Mi personaje no saca puntos de vida.

  • Buenas tardes.

    Llevo unos días que he vuelto a jugar a Elsword. Me he encontrado con un problema de que, al hacer misiones, mi personaje no saca ningún punto de vida al enemigo. Antes reiniciaba el juego y funcionaba, también probé de cambiar de servidor pero, ahora, tampoco funciona.

    Espero poder recibir una respuesta y ayuda para solucionar este problema.


    Muchas gracias.

  • Hola HyeReita,


    ¿Podría ser que el error que nos comentas sea causado por una conexión lenta o delay? Para asegurarnos de que no sea esto el causante del problema, por favor, realiza un test de velocidad usando este enlace, asegúrate de estar conectado a Frankfurt Interoute como servidor para el test de velocidad.


    Además, te pedimos que nos adjuntes un vídeo del error para poder investigarlo más detenidamente. Para enviarnos el vídeo, súbelo a YouTube en privado y agrega el enlace en tu próximo mensaje en este hilo. No te preocupes si al abrir el vídeo desde Screenshots con tu reproductor se ve en negro, ya que al compartirlo en YouTube, el vídeo se verá correctamente.


    Adicionalmente, en caso de que quieras un reproductor que sirva, te recomendamos descargar VLC para poder verlo, ya que a diferencia del reproductor de Windows, VLC tiene los códecs necesarios para reproducir los vídeos grabados en el juego.


    Un saludo, IcicleSpear.

    :dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen:

    apzutBQ.png

    :dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen:

  • Gracias por responder. Siento devolver la respuesta tan tarde pero no he podido conectarme antes en el juego para poder grabar el vídeo y valorar lo de la conexión. Les adjunto, también, las fotografías sobre las conexiones ya que no entiendo demasiado el significado de ellas. Las hice hace un par de días ya que hoy no puedo encontrar el servidor que me indicaron.


    Sólo me pasa de vez en cuando, pero es bastante extraño ya que mi hermana, que también está conectada en la misma conexión no le pasa pero si intuye cuando no "elimino" a ningún enemigo ya que me ve con bastante lag. Probaré de reiniciar el juego y el ordenador de nuevo y veré si funciona.


    He tenido que grabar el vídeo con mi teléfono ya que, desde el juego, no puedo grabar ya que no me deja hacerlo... Les adjunto el vídeo, no tiene demasiada buena calidad pero se aprecia que no puedo "sacar" los puntos de vida. Si éste vídeo no funcionara para que pudieran investigar lo que sucede, instalaré un programa para poder grabarlo.



    Muchas gracias.


    The bar of enemies' life.


    (sorry for my english)

  • Hola HyuReita,


    Lamentablemente el vídeo no está disponible en estos momentos. Por otra parte, necesitamos que lo grabes con el ordenador. Para grabar utilizando la grabadora del propio juego, basta con utilizar la tecla asignada por defecto para esta función, la cual puede ser vista dándole a Esc->Opciones->Captura. Te saldrá arriba un texto que pone: "Grabar vídeo (teclas: )". Una vez acabes de grabar la prueba del error, basta con volver a darle a la misma tecla y el vídeo será guardado en la carpeta ScreenCapture de Elsword.


    Un placer, IcicleSpear

    :dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen:

    apzutBQ.png

    :dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen::dramaqueen:

  • I don't know if it was a YouTube error or something, since he told me that he did not have videos posted. I tried to upload it again and it said that I could not since I was trying to upload a duplicate. Now I can see the videos in the "channel" section. I send you the link again to see if it works ....





    .youtube.com/watch?v=VIfMDyRj0LY


    I have to separate the link because every time I upload it, the page detect an error. I send you the link again but "www" is missing.


    I hope it works now


    Thanks


    In case it doesn't work, I'll upload it in public.

  • You can't upload it as "Private" and pretend that we can see it, you need to set is as "Unlisted" or "Public". Your video is probably set as private, so no one except you can see it (or maybe the upload failed, or it's a bug or this video has been blocked). Try to delete it and upload it again, eventually with another service like Twitch, Dropbox, Dailymotion or other.


    No puedes subirlo como "Privado" y fingir que podemos verlo, debes configurarlo como "No listado" o "Público". Es probable que tu video esté configurado como privado, por esta razón solo tú puedes verlo (o tal vez la carga falló, o es un error o este video ha sido bloqueado). Intente eliminarlo y volver a subirlo, eventualmente con otro servicio como Twitch, Dropbox, Dailymotion u otro.

  • Now I can see it. XD


    Edit: probably this problem is caused by lag (usually it happens when someone in a group have a problem of lag), do you have always this problem or this happened only that time? If you have always this problem, in any dungeon, I suggest you to open a ticket and you can also try to close all other progam when you play. Anyway your ping is hight, but your internet connection is not so bad in my opion; wait an answer from staff. You can ask to your ISP to reduce your ping, but not all company do it for free.

  • It only happens to me from time to time, although, in some scenario it happens to me every time I enter. Sometimes it is fixed by changing the channel, sometimes restarting the game and other restarting the computer directly. In the case of the scenario named above, it didn't work in any way. It just stopped happening to me when changing the scenario.

    The problem is that it only happens to me (my sister can enter and play perfectly in the game when this "lag" happens to me. Only that she sees me as if I was photographs.).



    ((Sorry for my bad english)).


    Thanks for your answer!

  • Probaré de que me dejen otro ordenador y os avisaré. Desde la última actualización, por el momento, no me ha vuelto a pasar, pero intentaré ir al escenario que no me dejaba de ninguna manera y responderé. Gracias!

  • Saludos!

    Como están? espero que muy bien. Bueno vengo a mencionarles que por la falta de continuidad en la respuesta del usuario se cierra este caso :poruclosed:, y se va a archivar. Si el problema persiste y desean aportar una prueba por favor envíen un mp pidiendo la re apertura del hilo.


    Gracias!!


    Trafalgar Law

    Moderador

    Elsword España